0


You need to log in to create posts and topics.

QuickApp.pro .Net Core 2.x. How to get?

I can't use QuickApp .Net Core 3.0 right at the moment. How to get the older version QuickApp.pro .Net Core 2.x ?

I bought the total-bundle  with all editions of QuickApp.

Hello,

Please send a mail to support@ebenmonney.com with your order ID and we'll respond with the requested version.

Regards,
Eben Monney

Hello,

A download link was sent to the email associated with your account for the requested version.

Regards,
Eben Monney

thx - for the download. I tried to start the application.
Unfortunately I received the following error message, during opening the code in the VS 2017 - Editor:

Severity Code Description Project File Line Suppression State
Error NU1202 Package Microsoft.AspNetCore.App 2.1.0 is not compatible with netcoreapp2.0 (.NETCoreApp,Version=v2.0). Package Microsoft.AspNetCore.App 2.1.0 supports: netcoreapp2.1 (.NETCoreApp,Version=v2.1) QuickApp

I tried the latest versions of .NET Core 2.2, 2.1 and 2.0.
Which .NET Core version should I use?

regards
Peter

 

 

Hello,

problem  might be a missing ASP.NET - package for VS. I'm just checking ... and keep you informed.