0


Please or Register to create posts and topics.

Support for IE11

When I open the application in IE11, it doesnt go to the login page, and gets stuck on the 'App is Loading'. Is the application supported in IE11?

Thank you,

The app is supported for any browser. The problem I guess is that you have a syntax error in one of your files.

Open the developer tools (F12) and go to the console to see the error. I would also suspect that if you get stuck on the App is loading page that it would be the same in another browser.

I have the same issue.

 

Here is the IE console Log:

DOM7011: The code on this page disabled back and forward caching. For more information, see: http://go.microsoft.com/fwlink/?LinkID=291337
localhost:5050
HTML1300: Navigation occurred.
localhost:5050
HTML1402: Character reference is missing an ending semicolon ";".
localhost:5050 (22,38)
HTML1402: Character reference is missing an ending semicolon ";".
localhost:5050 (23,38)
HTML1402: Character reference is missing an ending semicolon ";".
localhost:5050 (24,38)
HTML1402: Character reference is missing an ending semicolon ";".
localhost:5050 (25,38)
HTML1402: Character reference is missing an ending semicolon ";".
localhost:5050 (26,38)
SCRIPT5022: Exception thrown and not caught
eval code (171) (14,36)

Did you uncomment the packages in ClientApp/src/polyfills.ts ?

Dean has reacted to this post.
Dean

For the record ... I have the same error when running recently-downloaded pure Quick App PRO code that hasn't been modified.  Hangs on IE 11 before making it to the login page where it loads & runs on Chrome & Edge.

Console output looks like below (basically same as Dean's console output).  Haven't tried looking at polyfills yet.  Just wanted first to confirm that unmodified fresh code is hanging IE 11.

HTML1300: Navigation occurred.
localhost:5050
HTML1402: Character reference is missing an ending semicolon ";".
localhost:5050 (22,38)
HTML1402: Character reference is missing an ending semicolon ";".
localhost:5050 (23,38)
HTML1402: Character reference is missing an ending semicolon ";".
localhost:5050 (24,38)
HTML1402: Character reference is missing an ending semicolon ";".
localhost:5050 (25,38)
HTML1402: Character reference is missing an ending semicolon ";".
localhost:5050 (26,38)
SCRIPT5022: Exception thrown and not caught
eval code (172) (14,36)

Hiral Patel has reacted to this post.
Hiral Patel

I still have this issue in the fresh unmodified code of Quick App pro.

like @winterharborsoftwarellc-office comments, the app hangs on IE 11 before making it to the login page where it loads & runs on Chrome & Edge.

Has anyone managed to fix the issue?

The demo app doesn't seem to have this issue.